Monitoring
We've mitigated the problem by issueing new certificates. The team will continue to monitor the situation.
Identified
This issue has been narrowed down to an unexpected change in the chain of trust of our TLS certificates.
Investigating
The team is investigating connectivity issues from protected apps to ThreatCast and App Attestation related to TLS certificates.