Issue is fully resolved.
Resolved
Monitoring
The issue has been resolved. The team continues to monitor the situation.
Investigating
We see increased errors when loading data on the ThreatCast dashboard. The team is investigating the issue.