Guardsquare

Issues with protection config generation
Resolved·Partial outage

The fix has been deployed and the issue seems to be resolved. We'll keep monitoring the situation for a while.

Mon, Nov 3, 2025, 03:46 PM
(2 weeks ago)
·
Affected components
Guided protection workflow
Updates

Resolved

Issue has been fully resolved.

Mon, Nov 3, 2025, 03:46 PM

Monitoring

The fix has been deployed and the issue seems to be resolved. We'll keep monitoring the situation for a while.

Mon, Nov 3, 2025, 03:46 PM

Identified

The cause of the issue has been identified and we're deploying a fix.

Mon, Nov 3, 2025, 03:28 PM(18 minutes earlier)

Investigating

We are currently experiencing issues generating configurations for new revisions in our guided workflow.

Mon, Nov 3, 2025, 12:06 PM(3 hours earlier)
Powered by